hnix/tests/files/if-then.nix

7 lines
125 B
Nix

# [ ({ a = 1; b = 2; } // { c = 1; d = 2; })
# ([1 2 3] ++ [4.0 5.0 6.0])
# (x: y: x + y)
# ]
({ x, y ? x + 1 }: x + x)