fast-fantoir/shell.nix
Félix Baylac-Jacqué 33c3c08d52
Naive SQLite implementation
Does not even terminate after a full night worth of run (~12h).

I probably should implement some kind of progress bar to estimate the
total run duration.
2021-11-17 20:45:16 +01:00

7 lines
132 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = [ pkgs.sqlite ];
nativeBuildInputs = [ pkgs.rustc pkgs.cargo ];
}