nix-gh/tests/build-hook.nix
Eelco Dolstra f6a8e7f4c2 Fix test
2013-10-17 11:18:37 +02:00

23 lines
401 B
Nix

with import ./config.nix;
let
input1 = mkDerivation {
name = "build-hook-input-1";
builder = ./dependencies.builder1.sh;
};
input2 = mkDerivation {
name = "build-hook-input-2";
builder = ./dependencies.builder2.sh;
};
in
mkDerivation {
name = "build-hook";
builder = ./dependencies.builder0.sh;
input1 = " " + input1 + "/.";
input2 = " ${input2}/.";
}