nix-gh/tests/lang/eval-fail-scope-5.nix

11 lines
78 B
Nix

let {
x = "a";
y = "b";
f = {x ? y, y ? x}: x + y;
body = f {};
}