nix-gh/tests/lang/eval-okay-getattrpos.nix

7 lines
141 B
Nix

let
as = {
foo = "bar";
};
pos = builtins.unsafeGetAttrPos "foo" as;
in { inherit (pos) column line; file = baseNameOf pos.file; }