nix-gh/tests/lang/parse-fail-dup-attrs-3.nix

14 lines
104 B
Nix

let {
as = {
x = 123;
y = 456;
};
bs = rec {
x = 789;
inherit (as) x;
};
}